preload
feb 02

DevTeam aconseja no actualizar los iPhone con Jailbreak a la versión 3.1.3

Ya conocemos que Apple acaba de lanzar una nueva versión del iPhone, la 3.1.3 y desde Dev Team, ya han lanzado un comunicado aconsejando a todos los que tengan su iPhone Jailbrekeado que de momento no actualicen a esta nueva versión, ya que todavía PwnageTool y redsn0w aún no son compatibles con el OS 3.1.3.

Por el momento no hay tiempo estimado para una solución, pero en cuanto sepa algo os lo comunicaré, tambien podeis hacer como yo y seguirlos en Twitter, así sereis también uno de los primeros en enteraros de las novedades.

Deja tu Comentario